Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Am I The Only One Having Serious Trouble Buffering Tracks Recently?  (Read 8409 times)

0 Members and 1 Guest are viewing this topic.

Muzzy

  • Full Member
  • ***
  • Posts: 17
    • View Profile
For some reason whenever I'm trying to buffer a track it loads the first two or three seconds and then becomes incredibly slow, taking an hour or more to buffer a three minute track. I try to download the mp3 to avoid the hassle, but this downloads at the rate the track buffers. Any ideas why? :S

Webmaster

  • Administrator
  • Hero Member
  • *****
  • Posts: 524
    • View Profile
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #1 on: June 05, 2011, 02:11:21 pm »
Hi Muzzy,

I have not seen any problems with slow downloads lately myself. A track usually downloads within a few seconds (on a 25Mbps line), and I am located in Norway. The servers are located in the US though. It might be more of a issue when there's a lot of people downloading at the same time, so I will monitor this and see if I can do something to fix it.

Anyone else seeing this?

/Oddgeir

Muzzy

  • Full Member
  • ***
  • Posts: 17
    • View Profile
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #2 on: June 05, 2011, 08:02:01 pm »
Thanks for the feedback,

Is there any way my internet could be affecting the buffering solely on this website? I've tried other computers in the house, and they seem to have the same issues with downloading/buffering that this one does.

Webmaster

  • Administrator
  • Hero Member
  • *****
  • Posts: 524
    • View Profile
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #3 on: June 05, 2011, 08:22:30 pm »
Where are you located? It could be a bad link between the servers and where you are.

Are you seeing the same thing today? Which browser do you use?

/Oddgeir

eddyl

  • Jr. Member
  • **
  • Posts: 1
    • View Profile
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #4 on: June 05, 2011, 09:23:30 pm »
Hi Muzzy,

I have not seen any problems with slow downloads lately myself. A track usually downloads within a few seconds (on a 25Mbps line), and I am located in Norway. The servers are located in the US though. It might be more of a issue when there's a lot of people downloading at the same time, so I will monitor this and see if I can do something to fix it.

Anyone else seeing this?

/Oddgeir

Nope - streaming works just fine for me. Once started, there are no hick-ups or whatsoever.
I'm located in the Netherlands.

rdewitt

  • Full Member
  • ***
  • Posts: 63
  • \m/
    • View Profile
    • De Virtuele Band (Virtual Band)
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #5 on: June 05, 2011, 09:31:28 pm »
same here, also no problems..

Muzzy

  • Full Member
  • ***
  • Posts: 17
    • View Profile
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #6 on: June 06, 2011, 01:18:14 pm »
Where are you located? It could be a bad link between the servers and where you are.

Are you seeing the same thing today? Which browser do you use?

/Oddgeir
I'm located south-west of London, about thirty/forty miles. Normally I use Google Chrome, but I have tried to use Firefox/Explorer to buffer the files, with similar results. I'm afraid I ma seeing the same thing today, I have been since three or four days ago. The last backing track I was able to buffer & download was Poison by Alice Cooper, after which I closed the browser. Since then I haven't been able to buffer with any decent speed.

Muzzy

  • Full Member
  • ***
  • Posts: 17
    • View Profile
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #7 on: June 06, 2011, 08:13:25 pm »
Ok, I'm still having the same trouble - I just tried to buffer/download AC/DC's Back In Black (3). It buffered to one second and stopped. The download ranged from taking an hour to 26 minutes, sweeping back and forth across this time frame, and then finished - for some reason the download ended at 11 seconds of backing track. I had some decent momentum going regarding the recording of covers using these backing tracks, and I'm sort of losing it with these technical hitches - are there any possible solutions anyone can recommend?

Webmaster

  • Administrator
  • Hero Member
  • *****
  • Posts: 524
    • View Profile
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #8 on: June 06, 2011, 10:40:47 pm »
Hi, I need to investigate this further. I can not see any issues in the logs and everything works fine for the others. For the time being, I have attached the Back in Black track for you. The forum is on another server than the backing tracks so it should be faster.

/Oddgeir

Edit: Removed attachment...
« Last Edit: June 08, 2011, 01:48:51 pm by Webmaster »

Muzzy

  • Full Member
  • ***
  • Posts: 17
    • View Profile
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #9 on: June 08, 2011, 12:34:30 pm »
Hi, I need to investigate this further. I can not see any issues in the logs and everything works fine for the others. For the time being, I have attached the Back in Black track for you. The forum is on another server than the backing tracks so it should be faster.

/Oddgeir
Thank you very much, your download took about 55 seconds. :) I'm sorry I'm being so problematic! There's no download issues with any other website I use, no buffering issues either. As far as I'm aware there's no Firewall restrictions on this website - or I certainly can't identify any. But nobody else is having problems so I would assume it's an issue of my IP address? Especially as it doesn't work over multiple computers using the same internet modem. Gah.



I have no idea if seeing the issue actually helps, but that is a picture of what attempting to download any backing tracks has ended up with in the past week.

Webmaster

  • Administrator
  • Hero Member
  • *****
  • Posts: 524
    • View Profile
Re: Am I The Only One Having Serious Trouble Buffering Tracks Recently?
« Reply #10 on: June 08, 2011, 01:49:46 pm »
I sent you a PM about a temporary workaround, hope that works. I will try to fix it properly next week.

/Oddgeir

 

Check out these great video guitar lessons at GuitarTricks.com
Copyright 2017 - How To Create a Backing Track NEW! - Contact - ToS - Privacy - Lessons - FAQ - Custom Backing Tracks