GuitarBackingTrack.com

General Category => General Discussion => Topic started by: Rich50 on March 24, 2020, 06:55:33 pm

Title: Tracks won't Playback after Windows 10 upgrade
Post by: Rich50 on March 24, 2020, 06:55:33 pm
I searched this topic and came up empty. After upgrading to Windows 10 the tracks on the website won't play back. I am sure its a setting or an add on but cant figure it out. If I download the track it plays back fine but I would like to hear what I am about to download first. Thanks!
Title: Re: Tracks won't Playback after Windows 10 upgrade
Post by: slinker on March 27, 2020, 05:36:56 am
On every track? Cuz Iíve run across some glitchy code on a few tracks that just wonít play but most of them do. I canít think what add-on it would be.
Title: Re: Tracks won't Playback after Windows 10 upgrade
Post by: CharlesObscure on April 05, 2020, 03:02:52 pm
I had this problem a while back, and my browser recommended a Flash Player update. Now, I'm on a Mac, and my browser is Safari, but perhaps it may be a similar issue with your browser?
Title: Re: Tracks won't Playback after Windows 10 upgrade
Post by: henigan on April 06, 2020, 09:36:32 am
You may need to set the sound card to mono.
Title: Re: Tracks won't Playback after Windows 10 upgrade
Post by: Evh1961 on April 17, 2020, 11:42:03 am
Hi,
New to the forum but not to the backing tracks website.
Have used site of and on for years but now cant get tracks to play.
I can get them to play on my phone, but not on tablet or laptop.
I am still on windows 7, but has not stopped any downloads in the past.
Any help would be appreciated

Thanks in advance